WisePay - WisePay for PSA with CPQ Connection Issues – Incident details

All systems operational

WisePay for PSA with CPQ Connection Issues

Resolved
Partial outage
Started 6 days agoLasted about 8 hours

Affected

Wise-Sync / Wise-Pay Application

Partial outage from 9:30 PM to 5:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified and resolved the root cause however, there is still an outstanding issue where company names containing brackets '()' are being truncated in CPQ, which we are currently working on fixing.

  • Investigating
    Investigating

    We are currently investigating an issue affecting WisePay for PSA partners with CPQ integration. Users may encounter 400 or 500 error codes when attempting to pay and approve quotes via WisePay.

    Important: Please do not regenerate new API keys at this time.

    We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.