WisePay - PRODUCTION INCIDENT for NPE flows for Guest Payments. Payer Information and Payment Details are Blank when Paying an Invoice (upon clicking Register and Continue as Guest) triggered by <@UBS7Y5GDU> – Incident details

All systems operational

PRODUCTION INCIDENT for NPE flows for Guest Payments. Payer Information and Payment Details are Blank when Paying an Invoice (upon clicking Register and Continue as Guest) triggered by <@UBS7Y5GDU>

Resolved
Major outage
Started over 3 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Sync Service is now operational!

  • Investigating
    Investigating
    Impacted Service: NPE flows for Guest Payments. Payer Information and Payment Details are Blank when Paying an Invoice (upon clicking Register and Continue as Guest) Incident started by: <@UBS7Y5GDU>