Planned Maintenance: 3rd April 2022, 8:00am - 11:00am AEST
Completed
Scheduled for April 02, 2022 at 10:00 PM – April 03, 2022 at 1:00 AM
Affects
Payments
Under maintenance from 10:00 PM to 1:00 AM
Updates
Update
April 03, 2022 at 1:00 AM
Completed
April 03, 2022 at 1:00 AM
Maintenance has completed successfully
Update
April 03, 2022 at 1:00 AM
Completed
April 03, 2022 at 1:00 AM
Maintenance has completed successfully
Completed
April 03, 2022 at 1:00 AM
Completed
April 03, 2022 at 1:00 AM
Maintenance has completed successfully
In progress
April 02, 2022 at 10:00 PM
In progress
April 02, 2022 at 10:00 PM
Maintenance is now in progress
Planned
April 02, 2022 at 10:00 PM
Planned
April 02, 2022 at 10:00 PM
Wise-Sync and Wise-Pay will be unavailable between 8am and 11am AEST as our team will be undertaking some infrastructure maintenance. All services will be resumed as per normal. If you have any questions or concerns, please contact support@wise-sync.com. Thank you for your patience.