WisePay - We are currently experiencing degraded performance with the ConnectWise real time sync. – Incident details

All systems operational

We are currently experiencing degraded performance with the ConnectWise real time sync.

Resolved
Operational
Started almost 2 years agoLasted about 6 hours

Affected

Sync Services

Operational from 1:23 AM to 7:50 AM

Real Time Sync

Operational from 1:23 AM to 7:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are currently experiencing degraded performance with the ConnectWise real time sync. A fix is being implemented. Wise-Sync will be offline and syncs will be will be blocked, while the fix is implemented. All services will be resumed as per normal. If you have any questions or concerns, please contact
    support@wise-sync.com.