WisePay - Wise-Sync and Wise-Pay website outage – Incident details

All systems operational

Wise-Sync and Wise-Pay website outage

Resolved
Major outage
Started about 2 years agoLasted about 8 hours

Affected

Wise-Sync / Wise-Pay Application

Major outage from 11:21 PM to 6:51 AM

Sync Services

Major outage from 11:21 PM to 6:51 AM

Real Time Sync

Major outage from 11:21 PM to 6:51 AM

Payments

Major outage from 11:21 PM to 6:51 AM

Payment Scheduling

Major outage from 11:21 PM to 6:51 AM

Accounting Integrations

Major outage from 11:21 PM to 6:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We're currently investigating an outage in Wise-Sync and Wise-Pay. We will provide more information as we work to identify the root cause.

  • Investigating
    Investigating

    We're currently investigating an outage in Wise-Sync and Wise-Pay. We will provide more information as we work to identify the root cause.