WisePay - Credit Card Payments Unavailable - Global Payments API Error – Incident details

All systems operational

Credit Card Payments Unavailable - Global Payments API Error

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

Payments

Operational from 4:55 PM to 7:09 PM

Payment Scheduling

Operational from 4:55 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    Authentication issues have been resolved. All services are operational.

  • Monitoring
    Monitoring

    We're monitoring the fix applied by GPI and are starting to see credit card payments being processed

  • Identified
    Identified

    GPI have identified the issue and have applied an update to correct the user authentication issues experienced.

    We are seeing payments authentication processes now succeeding.

  • Investigating
    Investigating

    We are currently investigating this incident where credit card payments are failing due to API authentication issues. Authentication Failed - Retry with Valid Credentials

    We are working with our upstream provider (Global Payments) who is currently investigating the outage.