WisePay - Payers unable to make payment via NPE – Incident details

All systems operational

Payers unable to make payment via NPE

Resolved
Partial outage
Started almost 3 years agoLasted about 2 hours

Affected

Payments

Partial outage from 11:36 PM to 1:13 AM

Updates
  • Resolved
    Resolved

    We've resolved the issue and payment pages are now loading as expected. If users continue to experience issues, pressing CTRL + SHIFT + R will force a page reload and ensure the local cache is cleared.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the system. Payment components are now functioning as expected. If users continue to experience issues with the Payment Functions not appearing, pressing CTRL + SHIFT + R (force hard page reload).

  • Update
    Update

    We've identified the issue are currently removing the problematic server from our load-balancing cluster while we investigate.

  • Identified
    Identified

    We are continuing to investigate issues with some payers unable to proceed to payment. We've found that CTRL + R (refresh) is forcing local cache reload and the components to load.

    We're continuing to look at the root cause.

  • Investigating
    Investigating
    Payers are seeing the spinning wheel for payments via NPE