Planned Outage: 27th January 2022, 2:30pm - 3:30pm AEDT
Completed
Scheduled for January 27, 2022 at 3:30 AM – 3:46 AM
Affects
Payments
Under maintenance from 3:30 AM to 3:46 AM
Updates
Completed
January 27, 2022 at 3:46 AM
Completed
January 27, 2022 at 3:46 AM
Maintenance has completed successfully.
Planned
January 27, 2022 at 3:30 AM
Planned
January 27, 2022 at 3:30 AM
Planned Outage: 27th January 2022, 2:30pm - 3:30pm AEDT
Updates will be applied to Wise-Sync and Wise-Pay at this time and you may not be able to log in. If you have any questions or concerns, please contact support@wise-sync.com.