Planned Outage: 10th November 2021, 4:30pm - 5:30pm AEDT
Completed
Scheduled for November 10, 2021 at 5:30 AM – 5:43 AM
Affects
Payments
Under maintenance from 5:30 AM to 5:43 AM
Updates
Completed
November 10, 2021 at 5:43 AM
Completed
November 10, 2021 at 5:43 AM
Maintenance has completed successfully.
Planned
November 10, 2021 at 5:30 AM
Planned
November 10, 2021 at 5:30 AM
Planned Outage: 10th November 2021, 4:30pm - 5:30pm AEDT
Updates will be applied to Wise-Sync and Wise-Pay at this time and you may not be able to log in. If you have any questions or concerns, please contact support@wise-sync.com.